WhatsApp to stop working on older Android & iPhone operating systems from Feb. 1, 2020

Share

WhatsApp recently released an update detailing recommended operating systems for WhatsApp.

The notice also listed some of the older operating systems will not support the use of WhatsApp next year.

The WhatsApp notice wrote that the devices with the following operating systems are recommended:

  • Android running OS 4.0.3+
  • iPhone running iOS 9+
  • Select phones running KaiOS 2.5.1+, including JioPhone and JioPhone 2

 

These operating systems and devices will not support the use of WhatsApp in the near future:

  • Android versions 2.3.7 and older from February 1, 2020
  • iOS 8 and older from February 1, 2020
  • All Windows phones operating systems will not support the use of WhatsApp after December 31, 2019